Lens Studio Crashes (windows 10)

  • Hey John,

    Glad you checked to see if you had special characters. Alternatively, this could be an issue with security on your machine. Can you try to run it as an administrator?

    If that doesn't work, I'd be happy to take the conversation offline to figure out why Lens Studio is crashing on your machine.

    Cheers,
    Kaitlyn

    Comment actions Permalink
  • Have you installed microsoft redistributable c++?

    Comment actions Permalink
  • Kaitlyn - I'm running under an administrator account, and have also tried right-click, "run as administrator", but no joy I'm afraid. Any help you could offer appreciated.

     

    Gabriel - I'll look into this.  Its a clean install of windows 10, so could be, thanks!

    Comment actions Permalink
  • Hey John,

    Feel free to let the community if installing microsoft redistributable c++ worked for you, but I will also start a thread offline to see what's going on.

    Best,
    Kaitlyn

    Comment actions Permalink
  • Hi Kaitlyn - I'm in the same position still.

    Installed Microsoft Visual C++ 2017 Redistributable (x64) - 14.12.25810 and then restarted the machine.  The error "Lens Studio has stopped working..." no longer appears.  The cursor timer just spins for a moment and then nothing.  The event log entry for the crash is the same as the one in my original post.

    I'm not sure what is meant by "offline thread", but if you need something from my end just let me know! Thanks.

    Comment actions Permalink
  • Hey John,

    You should have received an email from Zendesk, who hosts this site, with an ask for additional information. Let me know if that did not go through.

    Cheers,
    Kaitlyn

    Comment actions Permalink
  • Try installing the specific version of Microsoft Redistributable that Lense Studio requires (it's inside the main path of Lense Studio, and I think it's called vcredist)

    Comment actions Permalink
  • Hi Kaitlyn ,

     

    I'm having similar issues sometimes lens studios crashes right away and sometimes it crashes 5min later. I am running windows 10.

     

    -Oscar

    Comment actions Permalink
  • Hey Oscar,

    Have you downloaded the latest version of Lens Studio here yet? If you have and you are still running into issues, let me know so we can further troubleshoot.

    Thanks,
    Kaitlyn

    Comment actions Permalink
  • Hey I just installed lens studio. It's zoomed in and I'm not able to view the right side of this software. It's like the right side is entirely out of my screen. I'm not able to click on the Webcam option since its not even visible. It works just fine but I have this problem. My hardware is windows 10 Intel core i5 processor 1.6 Ghz with AMD radeon 620. Please help me with this.

    Comment actions Permalink
  • Hey,
    I am Navya and I’ve been trying to install the lens studio and it installs but when I open the app it’s black screen and nothing seen on it, I’ve also tried running with administrator but it still doesn’t work it’s the black screen how many ever times I install it and try opening it on windows 10

    Comment actions Permalink
  • Hey Kaitlyn,

    I'm not able to install the lens studio on my Windows 10 core i5 PC, Please tell me why

    - Shreya

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!