Lens preview not appearing on phone's

  • Hey Lucas,

    Happy to look into this for you. Since I'll have to ask details particular to your machine I'll follow up with you shortly offline.

    Hang Tight,
    Kaitlyn

    Comment actions Permalink
  • Same issue here.

    Comment actions Permalink
  • Hey Ralph,

    I'll follow up with you as well.

    Chat soon,
    Kaitlyn

    Comment actions Permalink
  • Same here! 

    Comment actions Permalink
  • Hi Alfie,

    Considering this question was asked 6 months ago it's possible you are talking about a different preview compared to Ralph and Lucas. Are you referring to the mini trailer previews or the ability to see your Lens once paired to Lens Studio?

    Let me know,
    Kaitlyn

    Comment actions Permalink
  • Hi Kaitlyn,

     

    The second point. I cannot preview my lens when my phone is paired. I will take a template lens in the studio, modify it, pair my phone and all it shows is the original version of that lens.

    Thanks 

    Comment actions Permalink
  • Ah ok. Happy to follow up with you offline to see why the modified Lens isn't appearing on your phone. Be on the lookout for a Zendesk email coming your way soon.

    Cheers,
    Kaitlyn

    Comment actions Permalink
  • I am unable to view the Lens once I pushed it to the device 

    Something went wrong is showing up

    Comment actions Permalink
  • I have the same problem, I'm not able to preview my lens on my mobile even though it shows that the lens has been pushed. What should I do? Please reply. Thank you.

    Comment actions Permalink
  • I'm not able to preview my lense on my mobile. It is saying that lens has successfully pushed but still not able ,please do help

    Comment actions Permalink
  • Hey Simran Sharma,

    What happens when you try previewing your Lens on your device? Do you get the push notification? Have you made sure you are using the latest version of the Snapchat App?

    Cheers,
    Vincent

    Comment actions Permalink
  • in my snap studio as soon as i open or sick on new project i don't see the preview which is rather quite annoying by far as far as i know and im quite new to this as ive just recently started this to be creative a little and im getting to know things bit around.

    so im kinda a newbie.

    Comment actions Permalink
  • and abou this im not sure what i should do about this idk what to do about it either if any of u know anything about this then ps do let me know 

    thyx

     

     

    :)

    Comment actions Permalink
  • and about this im not sure what i should do about this idk what to do about it either if any of u know anything in regards to preview option not appearing then pls do let me know

     

    thynx

     

     

    :)

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!