The last time my lens' stats updated was January 14 (when I made/updated it). Why isn't it refreshing when I click refresh?

  • It only refreshes once a day it seems. (Yesterday I had 69k views on mine and today it is 100k, but it didnt update between yesterday and today) If it really doesn't seem to be updating, then its probably just not getting any views or scans or shares. If you know people have been viewing it, then I would consult a moderator.

    Comment actions Permalink
  • It only refreshes once a day it seems. (Yesterday I had 69k views on mine and today it is 100k, but it didnt update between yesterday and today) If it really doesn't seem to be updating, then its probably just not getting any views or scans or shares. If you know people have been viewing it, then I would consult a moderator.

    Comment actions Permalink
  • Hey Abrar,

    Have you been able to see any statistics on your Lens yet? If not, I'd be happy to help troubleshoot.

    Best,
    Kaitlyn

    Comment actions Permalink
  • Checked this morning and it updated.  But the date of "last updated" is still stuck on january 14 for one and January 13 for the other

    Comment actions Permalink
  • Hey Abrar,

    Is the date displayed under "Last Updated" the same day you uploaded the Lens to My Lenses?

    Best,
    Kaitlyn

    Comment actions Permalink
  • Not the date I uploaded the first version of the lens, but the date I last uploaded an updated lens (when you go to submit lens and overwrite an existing lens).

    Comment actions Permalink
  • Hey Abrar,

    The Refresh button refreshes the server (i.e. asks the backend for the Lens's data), but won't instantly update statistics since those are only updated once every 24 hours (after they've reached a tally of "5" in each Views, Scans and Shares).

    And as you discovered, the "Updated At" column refers to the date the Lens was last updated - not when the statistics were last updated.

    Let me know if you have anymore questions on this and I'd be happy to further assist.

    Best,
    Kaitlyn

    Comment actions Permalink
Have a comment?

Please sign in to leave a comment.

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?

Version

Graphics

Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:

Name:

Email:

What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!