The forum on this site is closed for new comments and posts. Continue the conversation in the new forum, and learn more here.

Lens Studio won't open

  • Estou tendo o mesmo problema do último comentador e também tentei essas soluções e não consegui fazer funcionar


    Comment actions Permalink
  • fix

    had the same issue...

    I try to open the lens studio, it does not open. There's no error, no nothing. I finally go see if it runs in my task manager, it's not running under programs, but it is running under processes.
    worked fine one hour ago.
    uninstalled the program and installed again still nothing.

    fixed it by entering regedit and deleting everything from lens studio.
    (CTRL+F search "lens studio" delete everything)
    then installed again.
    running windows 10.

    Comment actions Permalink
  • Was facing the same issue. Even tho my system satisfied all the hardware requirements it was not opening. Tried regedit trick also with no luck. Uninstalled reinstalled couple of times no success. Trying to debug the issue I went into task manager then went to processes tab and clicked on analyse wait chain on lens studio. It said the threads were waiting for network I/O. So I disconnected from internet and then opened up Lens studio and it worked! Then I connected back and now it's working normally

    Comment actions Permalink
  • Hey Gerafine,

    Glad to hear you worked it out. Next time it happens, I would recommend starting by clearing your cache first. You can do so by deleting the Lens Studio folders in the below locations.


    Let me know if you keep running into this issue. I would love to track down the cause if possible.

    (update: had the same issue again and the advice above fixed the problem)

    Comment actions Permalink
  • What worked for me was to keep it installed and download it again I think what that does is like restart it because when the download was complete it automatically opened up and everything was fine. 

    Comment actions Permalink
  • I'm unable to launch lens studio inspite of meeting all the requirements.


    Comment actions Permalink

We're here to help! We just need a little bit of information...

What system are you using?

Have you downloaded the latest version of Lens Studio?

Please download the latest version of Lens Studio. If you still run into this issue, please come back and report it!

Is this issue causing Lens Studio to crash?

What system do you run Lens Studio on?



Follow the next steps to help us solve your issue:

  • Copy and paste this text into your TerminalCommand Window
    open ~/Library/Preferences/Snap/Lens\ Studio/ %LOCALAPPDATA%\Snap\Lens Studio Copy Text
  • Press ReturnEnter to run the command. The Lens Studio folder will automatically open
  • Prepare to upload your files: zip the "Log" Folder by right-clicking and choosing "compress."
    Locate the Log.txt file right above it.

    Attach a screenshot of the issue:



What is this most relevant to?

Please enter a brief description of your issue:

Thanks for submitting this issue.

Unfortunately, it's likely due to the operating system or hardware you're using – since they don't meet the system requirements for Lens Studio.

Still, we hear you loud and clear, and are logging the issue in case there's ever a workaround we can provide!

Minimum Requirements

Operating System: Windows 10 (64 bit); MacOS 10.11+

Hardware: Minimum of Intel Core i3 2.5Ghz or AMD Phenom II 2.6Ghz with 4 GB RAM; Intel HD Graphics 4000 / Nvidia GeForce 710 / AMD Radeon HD 6450 or better; screen resolution of 1280x768 or higher

We'll try to resolve this issue as soon as possible. Thanks for letting us know about it!

Keep an eye out for a followup email from us. We may have a couple more questions for you, or we might already have a solution to offer.

Happy creating!